Ahsay Known Issue:
[Local Copy] [ERROR] Destination does not exist! (3194)
Product Version:
AhsayACB / AhsayOBM: Pre-7.3.2.0
OS: All platforms
Problem Description:
When performing a Local Copy backup of any type, the following error message is received in the backup report:
[Local Copy] [ERROR] Destination does not exist! Destination ="%LocalCopy_Destination%"
Cause:
The message suggests that the Local Copy destination configured for the backup set does not exist on the client computer.
Resolution:
To resolve the issue, re-configure the Local Copy destination to a directory path the exists on the client computer.
If the Local Copy destination is configured to a network path, ensure that the User Authentication for Windows setting of the backup set is configured with an operating system account which has sufficient permission to access the corresponding network location:
Also check if the scheduler service's Log on setting had been configured with an operating system account which has sufficient permission to access the corresponding network location:
1. Open [Control Panel] > [Administrative Tools] > [Services] > [Online Backup Scheduler (Ahsay Online Backup Manager)] > [Log on]
2. Select the [This Account] option
3. Enter the Login Credentials
4. Restart the [Online Backup Scheduler (Ahsay Online Backup Manager)] service
Comments
0 comments
Article is closed for comments.