Ahsay Known Issue:
Cannot perform web restore with Safari 6.1 (for OS X 10.7 and 10.8) and Safari 7 (OS X 10.9) (3171)
Product Version:
AhsayOBS: Pre-7.3.2.0
OS: Mac OS X 10.7 and 10.8 (Safari 6.1) / Mac OS X 10.9 or above (Safari 7)
Problem Description:
Web restore cannot be performed with Safari 6.1 (for OS X 10.7 and 10.8) and Safari 7 (OS X 10.9).
An invalid browse dialog window will be displayed when you try to browse to any sub-directory to specify the restore destination:
Note:
This issue will only affect restore performed with the web restorer applet on Safari 6.1 (Mac OS X 10.7 and 10.8) or Safari 7 (Mac OS X 10.9 or above).
Cause:
New default setting introduced in Safari 6.1 (for OS X 10.7 and 10.8) and Safari 7 (OS X 10.9) blocks Java applet's access to local file system, whether or not the applet is signed.
Resolution:
To resolve the issue, you can configure Safari to allow Java to run with no security restrictions. Refer to the following steps to do that:
1. In the Safari menu, click Preferences.
2. Click the Security tab, then click Manage Website Settings.
3. Click the Java plug-in on the left, then click the drop down next to your backup server hostname (this example 10.1.0.206).
4. Select Run in Unsafe mode, and Trust on the security warning that appears.
5. Click the Done button to apply the new settings.
Alternatively, you can also perform the restore using the AhsayOBM / AhsayACB client application, or using another browser, such as Firefox.
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