Ahsay Known Issue:
Temporary directory does not exist! (3144)
Product Version:
AhsayACB / AhsayOBM: Pre-7.3.2.0
OS: All platforms
Problem Description:
When performing a backup of any type, the following error message is received in the backup report:
Temporary directory does not exist! Temporary Directory = "F:\Tempoary_Directory"
Backup completed with error(s)
Note:
This issue can also occur for backup on Linux platforms, the above message is only for example purposes.
Cause:
The message suggests that the temporary folder configured for the backup set does not exist on the client computer.
Resolution:
To resolve the issue, re-configure the temporary directory setting for the corresponding backup set.
Using the example error messages, if F:\ volume is actually a mapped network volume, use an UNC path instead (e.g. \\hostname\Tempoary_Directory). Also, ensure that the 'User Authentication for Windows' setting is configured.
Check if the 'Log on' account of the Online Backup Scheduler service has sufficient permission right(s) to access the designated network temp path:
Open [Control Panel] > [Administrative Tools] > [Services] > [Online Backup Scheduler] > [Log on]
Select the [This Account] option
Enter the Login Credentials
Restart the [Online Backup Scheduler] service
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