Ahsay Known Issue:
Scheduler service stopped permanently if AhsayOBS server is offline (setup with AhsayRDR) (3128)
Product Version:
AhsayACB / AhsayOBM: Pre-6.17.0.2
OS: All platforms
Problem Description:
For backup environment with AhsayRDR setup, if a member AhsayOBS goes offline (e.g. server maintenance), the scheduler service on all client hosted by that server are stopped permanently.
Note:
The service cannot be restarted automatically after the offline AhsayOBS goes back in service.
The following entries can be found in the scheduler debug log:
[YYYY/MM/DD hh:mm:ss][error] The specified account does not exist.
[YYYY/MM/DD hh:mm:ss][info] [BackupSet (backupset_id)] Stop scheduler.
[YYYY/MM/DD hh:mm:ss][info] UserScheduler stopped.
Cause:
This is a known issue with AhsayOBM / ACB version pre-6.17.0.2.
Resolution:
To resolve the issue, patch the client application to version 6.17.0.2 or above.
Comments
0 comments
Article is closed for comments.